FORUMS: list search recent posts

Not playing in FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Tatalovich
Not playing in FCP
on Feb 26, 2009 at 3:07:50 am

I have a clip in FCP that I exported to Motion. I added a particle effect and hit save. It showed up in FCP and I dragged it into the timeline. I rendered the red line but when I hit play the clip only shows green. But the audio is there.



Return to posts index

Noah Kadner
Re: Not playing in FCP
on Feb 26, 2009 at 5:13:16 pm

Try exporting a QuickTime clip out of Motion. Sometimes RoundTripping doesn't work.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

Sean Tatalovich
Re: Not playing in FCP
on Feb 26, 2009 at 6:09:56 pm

Will do I am guessing I should use same codec settings? Pro Res right?

It would be nice if Motion automatically detected what you used and you could just export without worrying about settings.



Return to posts index


Noah Kadner
Re: Not playing in FCP
on Feb 27, 2009 at 12:35:43 am

Would be- but anyways. Yeah I'd go ProRes.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]