FORUMS: list search recent posts

Delete Motion Prefs

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Montague
Delete Motion Prefs
on Feb 24, 2009 at 3:07:39 am

Where would I find the Motion preferences so I can delete it? Perhaps this will restore my sound issue export.

Thanks,

Dave


Return to posts index

david bogie
Re: Delete Motion Prefs
on Feb 24, 2009 at 4:03:16 pm

[Dave Montague] "Where would I find the Motion preferences so I can delete it? Perhaps this will restore my sound issue export.
"


I doubt it will affect the export from Motion since that is a QT function. When you bring a Motion render into FCP, does it come in with audio tracks that are empty or are there no audio tracks at all, just video only?
Have you tried using Compressor to render a Motion project? If the audio fails there, too, we might have more to go on in helping you debug this.

Use Spotlight for motion.plist, Should be in your user library, preferences. Look for com.apple.motion.plist

bogiesan



Return to posts index

Dave Montague
Re: Delete Motion Prefs
on Feb 24, 2009 at 7:15:16 pm

Hey thank you for responding and offering to help. What I have discovered is there is a little button next to the video and audio pulldown in the export window that says "use play range". Selecting that and letting the whole thing render rather than letting it render and then prematurely quitting the render is the problem. I think I was quitting the application's rendering before it had time to mix the audio if that makes sense. In any event, it seems to be working.



Return to posts index


david bogie
Re: Delete Motion Prefs
on Feb 25, 2009 at 2:42:15 pm

Right. "Little button." User error.
We see that a lot around here.
What we don't see is folks who will admit it. Good on you.

bogiesan



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]