FORUMS: list search recent posts

png alpha corrupting

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Smith
png alpha corrupting
on Feb 4, 2009 at 7:04:16 pm

I have a couple graphics for a logo that I've created in PhotoShop CS3. I saved two separate pieces of the logo to then animate in Motion3. Upon importing into Motion, one of the png files worked perfectly. The other (a large question mark) reversed the alpha channel or something to where I could new see through the areas that should have been filled, and everywhere outside where the question mark is drawn is filled.
I've tried deleting the png, and reimporting several times over. I've tried naming the new png files different names. I've even tried restarting the computer and programs, and doing the same thing.

Okay, I got it to work... but I thought I'd post this result to help someone out in the future who has my same luck.

I then imported the Photoshop document itself into Motion, and I now have my graphic working perfectly.

I am confused however, and wonder if anyone else has encountered this issue and found a different solution.

Thanks,

Ian



Return to posts index

Noah Kadner
Re: png alpha corrupting
on Feb 5, 2009 at 5:34:30 pm

Use PSD not PNG.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]