FORUMS: list search recent posts

Audio Parameter no Output

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joey Ciccoline
Audio Parameter no Output
on Nov 27, 2008 at 4:19:09 pm

I have successfully used the Audio Parameter many times, but for some reason it is not working now. I set up everything as normal, attach the behavior to an object and add an audio track to it. For some reason when I play the track or use the play button in the behavior window, the output meter shows no output. It does not move, and the parameter seems to have no effect on the object at all. I've tried restarting motion and doing different project setups and different audio tracks and it's always the same. I'm wondering if anyone might have some insight.


Return to posts index

david bogie
Re: Audio Parameter no Output
on Nov 28, 2008 at 5:37:12 pm

Usually a simple problem with the audio file itself, somehow it's just not compatible with Motion. try a known file type such as AIFF.

bogiesan

This is my standard sigfile so do not take it personally: "For crying out loud, read the freakin' manual."


Return to posts index

David Grimes
Re: Audio Parameter no Output
on Dec 8, 2008 at 5:52:22 pm

If you haven't already, check to make sure the Apply To section is not still set to "None." I believe it's the bottom selection in the inspector under behavior.

One note to everyone using the Audio Parameter, the parameter does run into issues when you try and apply the parameter to multiple objects (it can depend on your system, but 10 seems to be about the workable limit with the same audio track). Too many objects, and it appears Motion is over processing the behavior. It acts as if each instance of the parameter has to reinterpret the audio independently throughout the animation (regardless of the parameter length) draining a lot of resources, even with the same audio clip. You can see the problems if you look at the key frames as all the curves will change to already locked objects when you apply the behavior to an additional object. It's frustrating.

-Dave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]