FORUMS: list search recent posts

My list of Apple Motion issues :)

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Clift
My list of Apple Motion issues :)
on Nov 6, 2008 at 2:01:10 am

Hi,

I have been using Apple Motion in a professional environment for about a year now. In this time I have noticed some continual problems which I'm sure others have encountered and I thought there may be some benefit in sharing these. Any solutions would be greatly greatly appreciated as these issues have created much frustration :)

For a bit of context: I run the latest version of Apple Motion on a 2 x 2.66 Ghz Dual-Core Intel. I have 5 GB of RAM, run OS 10.5.5 and have a ATY, Radeon X1900. As the computer is in constant use, it has been formated and reinstalled three times in the last 12 months to keep it running at it's best performance (a little overkill I know). I pretty much exclusively work in DV PAL (720x576, 8 bit, PAL D1/DV Anamorphic 1.42, Lower First Field Order)

Missing 3D Scene Icons (e.g. camera, lights, etc)

This is a major problem I have had since the start. No matter what I do in terms of options and settings I cannot get them to appear (even after clean reinstalls of the software). A funny thing is though, if I load up an Apple Motion Template I can see the 3d scene icons without a problem. I have seen this issue come up on many forums throughout the year but I'm unaware of a solution having been found. I wonder if it is related to something hardware specific so it only effects some people???

Inability to adjust text size, etc

This is another problem I have been unable to solve. If I type a couple of words of text and I decide that I want to make one word larger than the other, I can't do it. Although I select only the word, all the text in the text box changes size (or whatever parameter I am trying to change such as bold, baseline, etc). However, this is a random problem. Although it happens 90% of the time, occasionally I will be able to adjust parameters and I can make one word bold (or adjust any parameter) whilst the other words are not effected.

I have not been able to find any option to change it so you can adjust individual words so I'm curious if anyone has found something I have overlooked?

Glitches Glitches Glitches

Not much more I can say here :) Whenever I render something out that is complex, I get glitches of some kind. The usual is a distorted image but often an object just disappears for an individual frame. I have found that 90% of these glitches disappear if I turn off 'drop shadow'. I spent a full day last week trying to render out a sequence without any glitches. The way I got around it was I dragged the .motn file it into Final Cut Pro (as opposed to rendering it out which was proving to never work). I then cut it up and re-rendered each section individually which had problems. This was a time consuming way of getting around it (however for some issues such as objects disappearing which could only be fixed by removing drop shadows).

Other smaller issues

Lastly, I have found quite a bit of difficulty with particle emitters. An example is rocket or flame, it will look great in Motion, but on the render video it becomes quite glitchy with strange jerky flashes which look like something when the field order is wrong (however it isn't).

Also, I have had some issues with videos being exported from FCP (through send to Motion). In a 3D environment, some videos (standard DV-PAL Anamorphic videos lower field first) will have issues. What essentially happens is an effect which looks like scrape in Apple Motion (filters-distortion-scrape) happens on the outer 5% of the sides of the videos (usually the top and bottom). Also in the top there are 5 large horizontal lines but they are only on the top 5% of the video frame. When there is horizontal camera movement these lines normally become distorted and skew horizontally and flicker. The way I have got around this is to make the project progressive as opposed to interlaced but I haven't been able to find a way to get rid of the scrape effect. I have a feeling there is something I am over looking here.


So my appologies about the long post :) I thought these would be beneficial sharing as I'm sure I'm not the only one with these problems. I have read a few posts about Apple Motion just not being a stable application, do others agree? As my job requires me to use Apple Motion on average 3 full days per week, would I save myself a lot of frustration by teaching myself After Effects so I can use it instead, or am I just overlooking some basic things?

Thanks,

Matt

http://www.mattclift.com



































Return to posts index

Alan Smith
Re: My list of Apple Motion issues :)
on Nov 6, 2008 at 2:45:39 pm

I have tried to recreate the issues you describe and do not seem to be able to do so. There are differences in our systems that could play into the problems. I am running 10.4.11, rather than 10.5.5. I also am doing all my work in NTSC formats.

After you do a system rebuild and reinstall, do the issues occur immediately on new projects or on old projects? Do these issues show up after working in Motion for a few days/weeks? Have you tried deleting you Motion preferences?

Macintosh HD/Users/workstation/Library/Preferences/com.apple.motion.plist

I have found that I need to trash this file occasionally when Motion begins to behave in an odd way.

Alan

Alan Smith
Media317

Check out my blog - http://media317.com


Return to posts index

Matt King
Re: My list of Apple Motion issues :)
on Nov 6, 2008 at 4:47:15 pm

Although we still need to see if deleting the plist file helps the other Matt in the original post....your suggestion certainly helped me with my problem with Motion acting a little weird. Hopefully this will stick.

COW is good.

-Matt K

FCP 6.0.4
Motion 3.0.2
JVC GY-HD110
JVC BR-HD 50
Mac OS X 10.5.5
Mac Pro 2 x 3 Dual-Core Intel Xeon 8 GB 667 MHz




Return to posts index


Will Eccleston
Re: My list of Apple Motion issues :)
on Nov 6, 2008 at 10:01:36 pm

If you've already tried this please forgive me, but on the issue of resizing individual parts of a text element, you can't do this by selecting part of the text in the Inspector, you have to select part of the text in the Canvas.

Regarding glitches in your exports, I have had similar issues, but they have all been solved by exporting with quality set to "Normal" rather than "Best". I know... you always want the best quality, but I haven't yet been disappointed with "Normal".

Of course, Motion has a lot of other problems in my opinion, but I still love it.

Will

Will Eccleston
Kinetiscape Films


Return to posts index

Dan Atkinson
Re: My list of Apple Motion issues :)
on Nov 7, 2008 at 4:17:13 pm

I wouldn't bring a motion project into FCP. Always save the motion project and export.

Yeah, glitches, big coloured rectangles, layers disappearing it's all happened to me, but if you want to use motion then you work around. Try building things in a different way. Instead of locking layers flatten them and bring them back in.

If you're compositing on a regular basis then it wouldn't hurt learning AE.


Dan


Return to posts index

Matthew Clift
Re: My list of Apple Motion issues :)
on Nov 12, 2008 at 6:52:23 am

Hi,

Thanks everyone for the posts.

Some of these are quite strange issues and I am really starting to think it may be my graphics card. I spent half the year using 10.4 and the same problems existed back then too (even after a erase and install of both operating systems). Also, all the problems happened immediately after installing (i.e. so there was no time when Motion worked and then it stopped... likewise with deleting preferences, etc).

I must admit that with adjusting text, when I changed it in the inspector today and it worked totally fine. It seems that if I only adjust using the inspector I have full control. However as soon as I use the HUD without selecting any text, when I go back to the inspector I have no control over text.

However in despite of this, Apple Motion is very quick to use but I do think I will need to learn AE as I do so much compositing work.

Thanks again,

Matt

http://www.mattclift.com







Return to posts index


jussi paasirova
Re: My list of Apple Motion issues :)
on Jun 27, 2009 at 8:34:33 pm

I am new to motion 3 and I have problems with the lights. When I add a light it doesn't emit any light.
I can move it change the shape, make it into spot light etc. but it still doesn't emit any light!! it's driving me insane! please help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]