FORUMS: list search recent posts

Optical flow not working

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gray Wilson
Optical flow not working
on Jul 29, 2008 at 6:17:10 pm

Here's my workflow:

I usually shoot with a Sony V1U in 24pA with 2:3 pulldown which is removed upon being transcoded to ProRez in FCP 6 for true 24p. I export a ProRez clip from FCP 6 to Motion 3 and start Optical Flow analysis. When it's completed and I try to slow it down the footage jumps in chunks. Even rendered out it's a mess. Any ideas?
Thanks,

Gray

Gray Wilson
realgraycreative.com


Return to posts index

Colin McQuillan
Re: Optical flow not working
on Aug 1, 2008 at 6:41:44 am

I've had varying degrees of success with optical flow aswell. Usually works nice, But on some pulls and scans, and stuff shot in lower light conditions it can really give you a mess for a whole lotta' wait!

Is the footage you're working with tripod shot in good light?

Colin McQuillan
Van. B.C.


Return to posts index

Gray Wilson
Re: Optical flow not working
on Aug 1, 2008 at 4:00:24 pm

I've tried it with all types of shots. One shot was a well lit unkeyed greenscreen shot. The optical flow seems to skip 4-6 frames everytime. I think the problem is that when 24p HDV is transcoded to Prorez, the 2:3 pulldown is removed. Motion might not be able to understand the frame rate based on that workflow. I'm trying to keep this workflow however to maintain the possibility for a film out. Guess I'm going to have to forget about achieving any smooth slow effects.

Gray

Gray Wilson
realgraycreative.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]