FORUMS: list search recent posts

Time remapping issue

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Rose
Time remapping issue
on May 5, 2008 at 3:08:09 pm

Hi
I have a clip where I am running and then I jump into the air. An explosion will be added behind me later but right now I am trying to do variable speed in Motion 3.

How does it work? I want it to play normal speed and then when I jump it slows almost to a stop and then eases into normal speed again (like a matrix effect). When I do it I go into the keyframe editor and add 2 keys just before and just after I jump. When I alter the graph and playback the video it ends up either reversing really fast and then returns or fast forwards then returns back.

Can anyone help me do this? What is the Retime value?

Thanks


Return to posts index

Peter Wiggins
Re: Time remapping issue
on May 5, 2008 at 4:34:28 pm

Apply a set speed behavior

Peter






Return to posts index

sam rose
Re: Time remapping issue
on May 5, 2008 at 7:31:08 pm

Hi
Does that utilize Optical Flow? I made my clip slower and Optical Flow analyzed it, took around 2 hours, but the footage is not smooth, it is fairly jerky.

Why is this?

Also, what does optical flow compare like to Twixtor?


Return to posts index


sam rose
Re: Time remapping issue
on May 7, 2008 at 9:21:55 pm

Hi
Also, I have a clip which is 281 frames but when Optical Flow is analyzing it it says it is 2101 frames which will take 35 hours to complete. Why does it say there are so many frames?

Thanks



Return to posts index

Peter Wiggins
Re: Time remapping issue
on May 8, 2008 at 9:09:38 pm

because it uses the whole media, not just what you have selected

Peter





Return to posts index

sam rose
Re: Time remapping issue
on May 9, 2008 at 6:55:37 pm

Hi
Is there no way to tell it not to use the whole media, just the selected section?



Return to posts index


sam rose
Re: Time remapping issue
on May 10, 2008 at 11:35:08 am

Hi again
I found out how to make it only analyze the part I wanted by making a self contained movie.

The problem now is that when it plays back in FInal cut after being slowed down it plays oddly. It plays then goes back a frame then plays another few frames then goes back a frame again.. This creates a very jerky movement.

Why is this happening?
Thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]