FORUMS: list search recent posts

Aaaargh, Motion quits constantly "Ozone Plug in"

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Conan Stott
Aaaargh, Motion quits constantly "Ozone Plug in"
on Apr 17, 2008 at 9:51:00 am

Hi all.

Is there anything I can do about this? I have done everything so far suggested to me in the apple.com forums about this... Its seems a lot of people get this problem but it also seems they have been able to fix it by removing motion and re'installing or downloading certain updates... I have all this and even resorted to fully erasing my entire hard drive and re-installing....but still every couple of minutes Motion crashes and gives me this "ozone plug in" nonesence. Has anyone got any suggestions for me??? I need to use motion for a job and its driving me insane!!! This is ridiculous, am I the only person in the entire world that has been completely defeated by this problem???

Motion has to be the most unstable programme Ive ever attempted to use...and the worst part is that Final Cut can not do some of the most basic things that you need as an editor so Motion is essential with the studio package.

Please help me if there is a way to fix this problem I really need to know.

Thank you

Best Regards
Conan.


Return to posts index

david bogie
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Apr 17, 2008 at 4:37:20 pm

I was going to send you to apple.com.

I do not have this issue with Motion but I have others.

> Motion has to be the most unstable programme Ive ever attempted to use...and the worst
> part is that Final Cut can not do some of the most basic things that you need as an editor so
> Motion is essential with the studio package.

INteresting statements, I cannot agree with a single word but I feel your pain. Since the ozone situation is not universal, screaming "bug" won't help. Over on apple.com we started to look closely at weird hardware conflicts and obscure software conflicts. These things are impossible to diagnose by remote control. We saw a similar and equally frustrating yet totally unresolvable issue with a thread called "LiveType effects misbehavin'."

bogiesan

This is my standard sigfile so do not take it personally: "For crying out loud, read the freakin' manual."


Return to posts index

Phil Muri
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Apr 17, 2008 at 5:57:34 pm

Hello,

I have the exact same problem– with a bit of a twist. When I launch Motion 3, the large window that pops up displaying 'MOTION 3 UPRGARDE' never actually disappears.

The next bizarre occurrence is the arrangement of Motion's main window. It is offset slightly to the right, as opposed to fitting perfectly in the screen.

Lastly– and this is the real kicker… I cannot access my Library, File Browser or Inspector windows! I have tried all my custom window layouts + Motion's default, cinema, etc. Nothing I do let's me bring up these three windows– which, as you can imagine makes FCP a better option for motion graphics, since without the inspector, you pretty much can't exercise any precision on parameter changes.

The only time I receive the Ozone message conflict is when, in an effort to find the windows, Motion 3 will crash.

In the past, prior to Leopard + Motion updates; occasionally the Inspector would be hidden. But with some fiddling around with layouts and re-booting, things returned to normal.

All in all, Motion is currently unusable for me without access to the Inspector window– not to mention the Library & File Browser. I was thinking of re-installing, but now am wondering if (as with the poster who began the thread) it would just be a waste of time.

The bizarre thing is… from one day to the next this problem popped-up. Not even after updating any software. Mid-project. A real nightmare.

Any takers on this problem?

Thanks,

-Phil



Return to posts index


david bogie
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Apr 17, 2008 at 10:56:46 pm

All in all, Motion is currently unusable for me without access to the Inspector window– not to mention the Library & File Browser. I was thinking of re-installing, but now am wondering if (as with the poster who began the thread) it would just be a waste of time.
The bizarre thing is… from one day to the next this problem popped-up. Not even after updating any software. Mid-project. A real nightmare.
Any takers on this problem?


I don't think a reinstall will help. Sounds more like a, gulp, preferences file issue. Did you try tossing that? Window positions, layouts, and that kind of junk are part of the .plist. However, your description also sounds like it could be graphics card issue. Lots of images going to the card form the core imaging functions of Leopard but they're getting scrambled on their way to your monitor. All I can think of.

Like I say, I've got my own issues but they're not as ruinous as yours or the OP's and mine appear to be "simple" FxPlug handling issues..

bogiesan



This is my standard sigfile so do not take it personally: "For crying out loud, read the freakin' manual."


Return to posts index

Phil Muri
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Apr 18, 2008 at 3:36:22 am

Hey Boogie,

Thanks for your reply... What would be the exact path of the Motion pref. file. Is it in the user's Library or just on the disk's Library folder.

Really appreciate your guidance,

-Phil



Return to posts index

Dan Vink
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Aug 8, 2008 at 3:38:51 am

I had this problem too and trashing the preferences and doing a disk permissions repair did the job for me, the preferences were in the user library.

I'm now getting the 'ozone plugin' problem though, i've installed the pro apps 08 update but still seems to crash regularly



Return to posts index


conan stott
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Aug 8, 2008 at 11:48:48 am

Hi Dan.


I have since discovered from some people in the local industry here and plenty more on the net that the problems with motion are in fact widespread and appear to be the norm rather than the exception. My advice to you is to plan not to use it if your project requires a lot of work outside of final cut. Use another product such as after effects for these kind of projects. On a smaller level of project Ive managed to get some use from motion ( creating DVD menus e.t.c) and I love the interface, I hope it becomes a reliable option in the future, but for projects that require a fair bit of time and complexity in a 2D motion graphics program then i'm afraid Motion would seem to be an unreliable option for now. So plan to use after effects is my advice.

Thanks

Conan.




Return to posts index

matthew fry
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Apr 29, 2008 at 7:54:43 pm

i truly agree that motion is the most unstable program. i have never lost so many man hours trying to make an expensive program run like it should. i had the ozone problem as well and i know that many others have had it too. i love apple, but it is ridiculous when the can't make a program that functions on their own OS and their own hardware! it's not like we are custom building our own PC's here. these are store bought macs. what really kills me is that a lot of the problems are on a $5k 8 core mac. many of these problems are very wide spread and it is time that apple starts to admit it and resolve the problems.

i reinstalled and updated motion for the 3rd time and it is no longer displaying the ozone problem but i still have one motion file that i really need, and it crashes motion everytime it opens.

ps. don't even get me started on the problems with compressor!



Return to posts index

Matthew Schickler
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Mar 29, 2009 at 3:16:19 pm

I also have this problem. In addition, I have situations where Motion will sit and "think" about things I would consider to be simple actions like switching from the timeline to the keyframe editor.

Here's an example to illustrate how unstable and unusable this problem makes Motion:

Start with a new NTSC DV project. Create a group with some basic elements in it (e.g. a shape and a dropzone). Create a shape to use as a motion path. Add the motion path behavior to the group. Select "geometry" for motion path. When you go to drag and drop the shape to the motion path behavior drop box, software crashes with ozone plug-in failure.

Good grief. That's not really very advanced stuff there!

Obviously, this doesn't happen to everyone so the theory of interference from other installed programs makes sense, but is not really an acceptable excuse for a program suite that costs $1200.

I think I'm going to re-install Mac OS X and Final Cut (for the third time) and start using Time Machine so I can revert to an earlier snapshot of my system if things start going bad again......



Return to posts index


Conan Stott
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Mar 29, 2009 at 11:11:23 pm

My advice... Use after effects instead. I have tried everything possible to get Motion to behave (Even having the final cut suite as the only apps installed on my Mac) and the answer is quite simple... It doesn't work. I have had many people say this as well, people who work in post and laugh about the time they thought they would try to use Motion for a project and what a mistake it was. I have had this story told by no less than 3 unconnected individuals. One for a feature he was using FCP to edit, One for a TV doco drama series that the post house he works for was making, another for his short film, and with myself having the problems it simply seems that this program does not work. So save yourself some time, don't re-install everything ( I did that twice on advice from apple tech's) Just use another program.

Its a pity as motion seems a good interface and I was looking forward to getting to now it at one point.

Anyhow, thats my gripe and story. Hope you work out a solution.

Regards

Conan


Return to posts index

J. Tad Newberry
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Jun 9, 2009 at 6:03:15 am

cheers...i now have the same problem, though never saw it until a few days ago. I had used Motion 2 quite a bit, then Motion 3 quite a bit when FCS2 came out. Never saw the Ozone failure before a few days ago. Since then, i have gone back to my original graphics card, which is really the only system change i have made, other than adding a few new hard drives. I'll swap out cards again, putting in my X800 XT again which is pretty much on the verge of complete heat failure, which is why i had taken it out and gone back to my "trusty" (but slow and not-too-powerful) GeForce FX 5200

Thanks again!

J. Tad Newberry
Big Ya Productions
Power Mac G5
Dual 2 GHz
http://www.bigya.tv


Return to posts index

J. Tad Newberry
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Jun 9, 2009 at 7:09:20 am

It's a no-go here...swapped the cards, neither Motion 2 nor Motion 3 would work with this card (X800 XT). Maybe it's Leopard? I never had this problem before...or maybe some incremental upgrade in the past few days?

Thanks again!

J. Tad Newberry
Big Ya Productions
Power Mac G5
Dual 2 GHz
http://www.bigya.tv


Return to posts index


Stann Nakazono
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Oct 19, 2009 at 2:31:52 am

I have Motion 2, FCP 5.1.4 on my Powerbook G4 1.5ghz, Mac 10.4.10 and got a new MBP 15" 2.6ghz machine Mac OS 10.5.4, which transferred smoothly. The only problems were Compressor 2.1 and Motion 2, which I was getting the ozone plugin error.

For Motion 2, I downloaded Pro Applications 2007-01 package and did the following:

1) Manually download the ProApps updates.
2) Right-click to open the contents of ProApplications update.
3) Open the "Contents" folder and find the "Packages" folder.
4) Try installing each of the 6 packages. Not all of the packages can be installed:

AppleHDVCodec.pkg: not allowed
AppleProRes422.pkg: allowed
Helium.pkg: allowed
IMXCodec.pkg: not allowed
PluginManager.pkg: allowed
ProAppsEffects.pkg: allowed

If you are running Motion 3, you may only need the Pro Applications 2007-02 package.

Go to this website for more info:
http://applemotion.net/Troubleshooting/Troubleshooting.html

It solved my problem in a snap. Hope this helps.




Macbook Pro 15" 2.6ghz, Powerbook G4 12" 1.5ghz


Return to posts index

charles wren
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Dec 2, 2010 at 10:05:54 am

Hello Arghhh - totally feel your pain,
I upgraded to 10.5, purchased studio 2 and cs3, did a clean install of everything, and had all the same ozone issues as described here. PPL said "add ram" so did that. Others said "faster card" so did that. "More hard drive" did that, "OK now reinstall everything" did that. So 1500 $ and six months later- Im still having these same ozone probs. Took it to apple, they said they fixed it, got it home and it was crashing as usual - and yes, they have read the manual.
Took it to apple Biltmore in Phx, and a true apple genius DID fix it.
So, walking through an apple store and seeing a sign that said "upgrade to the latest OS for flawless performance blablabla, turned out to be a fifteen hundred dollar, six month nightmare....


Return to posts index

tad newberry
Re: Aaaargh, Motion quits constantly "Ozone Plug in"
on Dec 6, 2010 at 12:43:47 am

so, what did the "True Apple Genius" do to fix it?

thanks for helping out a bonehead!
__________________________

FCS3
2.66 GHz Quad-Core Mac Pro
6GB RAM
NVIDIA GeForce GT 120
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]