FORUMS: list search recent posts

Motion update

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cow
Chris O'Neal
Motion update
on Apr 15, 2008 at 5:53:05 pm

Okay so I'm trying to update Motion 3 and it gives me this error:

You cannot install Motion Update on this volume. Motion 3.0 (named Motion.app and residing in /Applications) is required to run this update.

I have no idea why, because the app is in there and named correctly.

Any help would be greatly appreciated.

Thanks
Chris



Return to posts index

Ben Woods
Re: Motion update
on May 2, 2008 at 4:20:54 am

yea just happened to me as well. Any luck with this issue.


Return to posts index

Barti Ddu
Re: Motion update
on May 3, 2008 at 9:18:17 am

Same problem here.

Barti



Return to posts index


Michael Powell
Re: Motion update
on May 3, 2009 at 6:41:06 am

I'm having the same issues. Did you ever get this resolved?


Return to posts index

Jason Drumm
Re: Motion update
on May 24, 2009 at 6:58:49 pm

same problem here



Return to posts index

Yahya Eleiwa
Re: Motion 3 update
on Apr 22, 2010 at 5:02:39 pm

You cannot install Motion Update on this volume. Motion 3.0 (named Motion.app and residing in /Applications) is required to run this update.
Any help will be greatly appreciated..Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]