FORUMS: list search recent posts

Paint Shows Through Video

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Collin Alexander
Paint Shows Through Video
on Jan 9, 2008 at 2:19:07 am

OK, I'll try again. This would take about 30 seconds for someone to try. Please confirm or deny this bug for me.

In Motion.

1. Place a video into the comp.
2. Select new camera.
3. Make 3D
4. Rotate the view so that you can see behind the video.
5. Use the paint brush and paint a scribble.
6. Move the scribble in 3 dimensions so that it is clearly behind the video.
7. Rotate the view so that the video covers up the scribble.
8. Make sure the opacity of the video is 100%.
9. Make sure the opacity of the layer is 100%, and blend modes are all "normal".

Can you see the scribble through the video?

I do, and it doesn't make any sense to me.

Please, I beg anyone. Please tell me if you repeat this problem, or if it is just me.

Thank you.


-CA




Return to posts index

Alan Sheltra
Re: Paint Shows Through Video
on Jan 9, 2008 at 7:26:00 am

Following the instructions you posted, I was not able to see my paint "squiggle" that was clearly behind the video I loaded.

Using: Motion 3.02 (Mac Pro - OSX 10.5.1)

(Showing "squiggle" behind video)





AniMajik Productions

Alan Sheltra

Motion Graphics/Animation

AniMajik.com

OnCallFX.com


Return to posts index

Collin Alexander
Re: Paint Shows Through Video
on Jan 9, 2008 at 8:09:28 am

Thank you for doing it. Yes, that's exactly the type of thing I'm trying to do.

Must be something on my end, but I'll be damned if I can figure it out.

Opacity set to 100%, for both the object and the group, blend modes are normal.

I don't get it, I don't get it, I don't get it. Why does it show through for me, and not for you??





Return to posts index


specialcase
Re: Paint Shows Through Video
on Jan 9, 2008 at 5:05:22 pm

Howdy,

It sounds like the group contents are being rendered in layer order, instead of depth order. This can be done manually, but is sometimes automatic. What kind of paint stroke are you using? Is it a 3D stroke (i.e. Local 3D checkbox is enabled in the stroke's Shape settings)?

Can you post a screenshot of your Layers list?


Return to posts index

Collin Alexander
Re: Paint Shows Through Video
on Jan 10, 2008 at 1:52:04 am

I'll do screenshots later tonight.

The layer order doesn't fix it, I've tried dragging the paint layer either above or below the video, it doesn't matter.

Yes, the paint is 3D. I have the same problem with a 3D particle emitter.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]