FORUMS: list search recent posts

Particle emitter shows through object, help!

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Collin Alexander
Particle emitter shows through object, help!
on Dec 26, 2007 at 5:45:52 pm

This is driving me crazy.

I've got a video in the foreground, and another video pushed way back. In between the two is a particle emitter. I want to rotate everything all around and show this from various angles. It all works and looks great. Except . . .


I can see the particle emitter through the foreground video. Why? It's behind it. Makes no sense.

The opacity of the video is set to 100%. I've tried moving the particle emitter above the video group on the timeline, and also below it. I've tried moving the emitter into the same group as the videos.

Either the emitter shows through the foreground video, or the the emitter goes behind both videos. I want it in between!

Checking off "preserve opacity" on the emitter makes them disappear behind the black background, as if the background was an object with opacity.

Help!

Thanks.








Return to posts index

david bogie
Re: Particle emitter shows through object, help!
on Dec 27, 2007 at 3:21:13 pm

You seem to be implying you have a 3D composition.

bogiesan

This is my standard sigfile so do not take it personally: "For crying out loud, read the freakin' manual."


Return to posts index

Collin Alexander
Re: Particle emitter shows through object, help!
on Dec 29, 2007 at 11:22:06 pm

Why yes, it's a 3D composition in Motion.

The blend modes are all set to "normal". I've tried starting over, and I get the same thing.

No matter what video, no matter what particle emitter, it always shows through the video.

Can anyone else please confirm or deny they are having the same result?

1. Place a video into a Motion comp.
2. Hit new camera, make 3D
3. Use the move tool in the HUD and move the video back into the background.
4. Place a particle emitter into the comp.
5. Position the emitter in front of the video.
6. Place a second video in the comp.
7. Rotate the camera and look at the situation from all angles. Verify that there is a particle emitter between two videos.


Does the emitter show through or not?


If it's just a weird bug in Motion, I'll stop worrying about it.



Return to posts index


Collin Alexander
Re: Particle emitter shows through object, help!
on Jan 2, 2008 at 9:37:33 pm

Anybody? Please? Help?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]