FORUMS: list search recent posts

Compressor Movie Output Has Wrong FPS

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tallscot
Compressor Movie Output Has Wrong FPS
on Nov 27, 2007 at 7:20:28 pm

[This is a duplication of a post I made on Apple's Motion forum.]

I have some simple 2D projects I'm doing with Motion 3.0.2 on Leopard 10.5.1. When I render these projects as QT movies (Animation lossless preset) using Compressor, the resulting QT movie's FPS attribute is erroneously set to 6.05 (and different FPS - 9.12, 12.7, etc.). They don't come out at the correct FPS of 29.97.

When I take these QT movies back into Motion, Motion thinks they are a fraction of the length that they actually are. So a ~1 minute movie comes in at ~12 seconds. I can't extend the movie in the timeline. It's ~12 seconds and that's that.

If I render the movies directly out of Motion using CMND E, they don't have this problem. It's only when I use Compressor and it's any preset I use (that I've tried).

The problem with rendering directly out of Motion is I have to sit here and wait for each one to finish rendering and then load up the next and render it. Compressor is great to render 12 project files in the background.

I've gone into the settings in Compressor and I've tried fixing it at 29.97 and also selecting "Current" too. Nothing has made a difference.

Anyone else experience this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]