FORUMS: list search recent posts

Motion clips in FCP play white - UPDATED INFO

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Lynch
Motion clips in FCP play white - UPDATED INFO
on Oct 2, 2007 at 9:21:42 pm

This is the first time I've tried to use Motion templates directly in FCP via Sequence > Add Master Template. The template is added and the controls appear in the controls panel, but the viewer only shows white. Drag to timeline and canvas shows only white. Trashing prefs in FCP and Quicktime made no difference.

I'm on FCP 6.0.1; Motion 3.0.1; Quicktime Pro 7.2
UPDATE:
Maybe this will help. While viewing some of Larry Jordan's Quicktime based online training, I noticed that watching the video on my DELL monitor worked fine, dragging it onto the Apple Cinema HD monitor turned the video white! NO PICTURE. Dragging it back to the DELL (even while the video was playing) brought back the image. Audio was consistent throughout.

Dragging the canvas from FCP on the Cinema HD to the DELL did NOT make the picture visible, but I'm now thinking this has something to do with QT settings. I opened a few test videos and some worked, while others didn't and I could not detect a pattern. Templates show up fine on either monitor when invoked from within Motion itself.

Just some observations.

Oh, yes alpha settings are correct in FCP - RGB



Thanks in advance for any assistance!

MacPro 3.0GHz 8 Core - 4GB RAM
FCS2; AE; PS

MacPro 3.0GHz 8 Core - 4GB RAM
FCS2; AE; PS


Return to posts index

Peter Wiggins
Re: Motion clips in FCP play white - UPDATED INFO
on Oct 2, 2007 at 10:10:31 pm

Try working with one monitor. If that works you know its something you've done watching the video!

Check that you haven't moved the OS menu bar to the second monitor

Peter






Return to posts index

DevilDodo
Re: Motion clips in FCP play white - UPDATED INFO
on Oct 9, 2007 at 2:48:38 am

I just had this exact same problem as well as a few other FCS2 oddities... (transition previews not playing correctly in DVDSP, behaviour previews not playing correctly in Motion)

I disconnected one of my monitors and all the problems seem to have corrected themselves.

Thanks!

Now, why would it be doing this? Is there a way to continue using two monitors and maintain proper functionality of FCS2?


Return to posts index


Michael Lynch
Re: Motion clips in FCP play white - UPDATED INFO
on Oct 19, 2007 at 4:14:43 pm

Thanks for the information. I disconnected the second monitor, rebooted and all is working fine now. I've got 4 NIVDIA 7300 GT cards 256 MBin this computer and now I can only use one monitor. Are there better cards that would support more monitors?

Thanks,
Mike


Return to posts index

Chris Gosling
Re: Motion clips in FCP play white - UPDATED INFO
on Oct 24, 2009 at 10:34:38 am

Found this thread http://forums.creativecow.net/thread/8/1046031#1049824

I had the same problem and then I updated the colorista plug-in and everything went back to normal.

Hope this helps

Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]