FORUMS: list search recent posts

ProRes 422 HQ and send to FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Newmark
ProRes 422 HQ and send to FCP
on Jul 27, 2007 at 2:17:14 pm

I've been having issues with motion projects being sent back to FCP. If I render it out of Motion in ProRes 422 HQ and then import that clip into FCP everything is fine, but if I send to FCP and render there, I keep getting a "Motion Render Error". This is only happening with ProRes 422 projects. If I send out to any other codec, everything renders fine in FCP, but ProRes seems to be broken. I've tested it on both a PowerPC mac and an Intel mac. Is anyone else having this issue? Has anyone successfully rendered motion projects inside of FCP to ProRes? If any of you could enlighten me on this it would be much appreciated.

best regards,

jeremy


Return to posts index

Noah Kadner
Re: ProRes 422 HQ and send to FCP
on Jul 27, 2007 at 4:32:15 pm

What resolution and frame rate?

Noah

Unlock the secrets of the DVX100 and Final Cut Pro!
http://www.callboxlive.com


Return to posts index

Jeremy Newmark
Re: ProRes 422 HQ and send to FCP
on Jul 27, 2007 at 8:07:09 pm

[Noah Kadner] "What resolution and frame rate?"

1080psf 23.98


Return to posts index


Noah Kadner
Re: ProRes 422 HQ and send to FCP
on Jul 27, 2007 at 11:06:48 pm

And where is the ProRes coming into the equation? You are working with ProRes media in a comp?

Noah

Unlock the secrets of the DVX100 and Final Cut Pro!
http://www.callboxlive.com


Return to posts index

Jeremy Newmark
Re: ProRes 422 HQ and send to FCP
on Jul 28, 2007 at 7:41:13 am

[Noah Kadner] "And where is the ProRes coming into the equation?"

The media is digitized from HDCAM to ProRes HQ in FCP. Certain shots are then sent to Motion from FCP. However I've tried simply importing ProRes HQ media directly into Motion and sending to FCP, but the same thing still happens. I don't think it's on the Motion end, because if you export the project directly out of Motion it's fine, it's only when it is rendered in FCP that it doesn't work.

jeremy


Return to posts index

number1ftg
Re: ProRes 422 HQ and send to FCP
on Sep 27, 2007 at 5:28:25 pm

Did you ever find a solution to this problem? I'm having the exact same issue and it's driving me crazy..

Thanks!


Return to posts index


Jeremy Newmark
Re: ProRes 422 HQ and send to FCP
on Oct 3, 2007 at 11:48:01 am

[number1ftg] "Did you ever find a solution to this problem? I'm having the exact same issue and it's driving me crazy.."

Nope, for now I've just been exporting directly out of motion and importing back into FCP.

best regards,
jeremy


Return to posts index

Andrew Ramírez
Re: ProRes 422 HQ and send to FCP
on Aug 17, 2011 at 6:49:26 pm

Having the same prores problem... A Render Issue with the secuence exported to motion from fcp... There's an option to render properly in fcp without exporting to a movie from motion???


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]