FORUMS: list search recent posts

FCP timeline render deleted when sending files to Motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Watt
FCP timeline render deleted when sending files to Motion
on Jul 13, 2007 at 8:55:36 pm

Very interesting behavior in FCP6 when I open Motion files in editor.

I have a 90 minute DVCPROHD timeline with 6 motion menus introducing the various segments. Timeline is rendered & ready to go to tape when I decided to change a couple of lines in some of the motion menus.

I opened the menu from the FCP timeline by right clicking "open in editor" made the change in Motion, & returned to FCP to find my entire timeline is now unrendered.

I tried to get the renders back by reverting, and that didn't work. so I opened an autosaved version that was rendered and saved 3 separate projects that were rendered & tried it again, same thing happened. I made 2 more projects, from the rendered autosave version, then closed FCP, opened Motion and changed the menus in Motion, which of course were still linked to the timeline. Opened the 2 copied projects and they are both unrendered. Fortunately the autosave version seemed to survive.

I opened it and placed the new Motion files on the timeline and I'm rendering them now. This is vey bizarre and not so good behaviour.

computer is a dual quad core Mac Pro, 10 gigs of ram & Xserve Hd with a Kona 3 board.

Anyone run into this yet. We have had some unusual render dissappaearances previous to this, but this is the first time I can directly link it to the "open in editor" command in the timeline to go to Motion.

thx...jw


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]