FORUMS: list search recent posts

Motion is dog slow!

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Winston A. Cely
Motion is dog slow!
on May 16, 2007 at 5:38:42 pm

Hi All,

I'm having a frustrating time with Motion. It's the latest greatest version (check my signature for my system setup) and I've just been using Conduit to do some green screen work with 1080i footage. I'm following along with the tutorial, and I'm getting amazing results with Conduit, but my play back is almost 3 frames per sec... ALMOST! It's killing me. The tutorial is playing fine, but mine won't despite the fact that my system is pretty d*mn kick a$$. So, my question to you guys is why the h*ll am I getting such lousy frame rates? What's the check list I go through to find the culprit? Thanks for you help!

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index

Winston A. Cely
Re: Motion is dog slow!
on May 16, 2007 at 5:40:01 pm

Oops! I thought my signature had which card I'm using! It's a ATI Radeon X1900 XT.

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index

Peter Wiggins
Re: Motion is dog slow!
on May 16, 2007 at 10:56:08 pm

Winston,

Not to state the obvious here, but what happens when you do a rough key without conduit?
I've got the ATI and it screams

Peter




Return to posts index


Arniepix
Re: Motion is dog slow!
on May 17, 2007 at 12:59:05 am

It's been my recent experience that Conduit is very resource intensive. I don't think that's a bad trade-off, though, given the power & flexibility.

Are you using Conduit to make your whole composite? If so, try taking your background out of Conduit & placing it in your Motion timeline instead.

Arnie

Now in post: Peristroika, a film by Slava Tsukerman

http://www.arniepix.com/blog


Return to posts index

Winston A. Cely
Re: Motion is dog slow!
on May 17, 2007 at 2:40:35 am

Thanks for the tips and replies, everyone!

I tried some tests not using Conduit and it's still giving me horrible play back. It just baffles me that in the tutorial they're getting almost real-time playback, and while I'm following what they're doing to the T, I'm not. It's very frustrating, but in the end, I am happy to have the power that Conduit has.

I've only got one Apple 30" monitor plugged, so would it be worth it to restart the computer at a lower resolution? Would I get any benefit from that?

Winston A. Cely
Editor/Owner | Della St. Media, LLC

"If God could do the tricks we can do, He'd be a happy Man." - Peter O'Toole - "The Stuntman"

Mac Pro 3GHz Dual-Core Intel Xeon
4 GB RAM | Final Cut Studio 5.1.4 | Aja Kona LHe


Return to posts index

walter biscardi
Re: Motion is dog slow!
on May 16, 2007 at 11:27:17 pm

We're running the identical system as you here, except for a Kona 3, and Motion flies on this machine. Faster even than our Quad G5 2.5.

Walter Biscardi, Jr.
http://www.biscardicreative.com
HD Editorial & Animation for Broadcast and independent productions.

All Things Apple Podcast! http://cowcast.creativecow.net/all_things_apple/index.html

Read my blog! http://blogs.creativecow.net/WalterBiscardi


Return to posts index


Mike Savino
Re: Motion is dog slow!
on Jun 9, 2007 at 7:49:42 pm

I have the same motion dog slow experience too working in HD. <1 per second playback and setting up the scene is slow and frustrating. I changed the resolution to quarter and there is not much of a performance improvement.

G5 quad 8 gig ram Graid over FW800



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]