FORUMS: list search recent posts

Strange Crash

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steveret30
Strange Crash
on May 15, 2007 at 5:24:48 pm

Hey All,

I just bought a Quad Xeon intel mac to add to a Quad G5 in our studio and am
having a really annoying Motion problem. The Intel Mac has 3Ghz Ram. What
I'm doing is creating a lower third title for NTSC DV footage about 10 or 15
seconds, just text and a background from a digital juice library and then
dragging that to my FCP timeline. With anywhere from 15 - 30 of those titles
in an hour long show, the !computer! not just Motion will start crashing.
Sometimes it will just crash randomly when bringing in one of those Motion
titles, but almost always it will crash 1/2 or 3/4 of the way through
rendering the sequence. I can reproduce it on demand, but can't figure it
out. I took the Mac to the genius bar at the Apple Store and they said the
hardware checks out fine. They blamed it on bad assets (i.e. the Digital
Juice graphics), because that is the only thing I'm using. As my IT guy
says, "if an asset is making the whole computer crash, that's pretty crappy
programming!" I never had this problem with the G5. I have a hard time
believing it's the Digital Juice, because I'm sure many of you have used
those libraries and I can't find anyone having a similar problem.

Any suggestions?

Steve Tarlton
starlton@theshepherd.org


Return to posts index

zrb123
Re: Strange Crash
on May 16, 2007 at 5:20:58 am

And what version of motion are you using? You NEVER said. Are you using the universal version?

Try deleting the motion preference files.


Return to posts index

steveret30
Re: Strange Crash
on May 16, 2007 at 5:47:05 am

Sorry, I forgot to put the version in there. It's version 2.1.2

I will try deleting the preference files as soon as I can.

Steve Tarlton
starlton@theshepherd.org


Return to posts index


steveret30
Re: Strange Crash
on May 16, 2007 at 7:14:03 pm

I also forgot to mention that I have erase and reinstalled OS X twice in attempting to fix the problem. Does this seem like a Motion problem or something to do with Final Cut Pro?

Steve Tarlton
starlton@theshepherd.org


Return to posts index

zrb123
Re: Strange Crash
on May 17, 2007 at 3:31:15 am

It sounds to me like ether a corrupt asset file or a corrupt project file, that is causing it.


Return to posts index

steveret30
Re: Strange Crash
on May 17, 2007 at 2:40:49 pm

I would think that as well, but I'm pulling new files directly off multiple Digital Juice dvds for each project and they are new Motion and FCP projects each time. There is nothing common between the projects except the same programs and that I'm using Digital Juice files.

My IT guy suggested that maybe we have bad power in our studio. Could that be something? I haven't had any problems with the G5 in there or any of the PCs in the room, but there might be something there.

Appreciating your help.

Steve Tarlton
starlton@theshepherd.org


Return to posts index


zrb123
Re: Strange Crash
on May 17, 2007 at 11:54:23 pm

[steveret30] "My IT guy suggested that maybe we have bad power in our studio. Could that be something? "

I would doubt that.

Perhaps it is, a corruption with some of the core components with quicktime that do not get replaced during an archive and install. At this point with the difficulties you are having I would probably suggest backing up your data and doing an erase and install, that will clean up any junk anywhere.

Beat of luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]