FORUMS: list search recent posts

B spline mask!

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tarik M. Sykes
B spline mask!
on Apr 24, 2007 at 4:31:25 pm

I have a rotating globe. It is a QT mov.! I masked it off and need to export the globe. I tried this and I have a blk. background not a trans. back.What am I doin wrong? Thanks!!!


Return to posts index

John Czerwinski
Re: B spline mask!
on Apr 24, 2007 at 5:48:48 pm

File - export

under the Video/Audio tab
change compressor pull down to animation

under the Output tab
if the, "current project and canvas settings" is checked, uncheck it
and make sure Color pulltab has color + alpha

export file

Good Luck

John


Return to posts index

tarik m. sykes
Re: B spline mask!
on Apr 24, 2007 at 6:36:10 pm

it still has the color back ground. i want it to have no background. It want it to be transparent!! Thank you...


Return to posts index


tarik m. sykes
Trans is on in preview
on Apr 24, 2007 at 6:45:59 pm

Transparent is workin in the preview next to canvas. But when I exort it, it has the blk. behind it not trans!!!!!!!


Return to posts index

John Czerwinski
Re: Trans is on in preview
on Apr 24, 2007 at 7:59:06 pm

How about this...File - Export - then under the export preset pull down, choose lossless + alpha movie.

BTW what program are you importing this file into?

Hopefully this will work

Good luck

John


Return to posts index

Tarik M. Sykes
Re: Trans is on in preview
on Apr 24, 2007 at 10:16:34 pm

that didn't make the globe export with a transparent backgrnd! This is crazy I can't figure it out!! I need to count to ten. I'm just goin to turn into a flash video and put on a web site. Once I mask it off it looks like it is right and then when i ex it isn't right. What do I do....it was a istock globe video and then put into motion 2 for maskin!Thanks


Return to posts index


Tarik M. Sykes
I got it!!!!!
on Apr 25, 2007 at 4:13:36 pm

Not sure I was watchin a trainin vid on motion 2 and tried it all over and it worked.


Return to posts index

John Czerwinski
Re: I got it!!!!!
on Apr 25, 2007 at 4:40:38 pm

Great. how did you export the file?


Return to posts index

Tarik M. Sykes
Re: I got it!!!!!
on Apr 25, 2007 at 6:37:53 pm

the trainin vid was sayin what u said but I had the transparent on not the color on the canvas. So it had no alpha to take out. So I set it bak to color and it worked. I think him explaining made me put it back to color!Thanks!!!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]