FORUMS: list search recent posts

simple (not for me) mask problem

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
superbooty
simple (not for me) mask problem
on Apr 18, 2007 at 8:11:35 pm

hi there this is mark from superbooty a band that has played in the bay area for over 10 years...

i was wondering if someone could help me with a Motion2 problem i'm having regarding masks.

i'm working on this simple animated scene of a car going by a beach - the photo is from the passenger side and shows the outside mirror.

i'm moving the background (different from the original that came with the car) and i want to move an image of tokyo inside the mirror housing too.

i figured out how to do the mask but when i try to animate the image of tokyo the mask layer moves with it. when i lock the mask i can't move the image - ???

there's got to be a way to lock the mask but be able to move what it is masking..

here are the links to three images that show what the problem is - the first is
the shot of the scene unmasked, shot 2 is the scene with the mask enabled, and the third is the shot when i try to animate the tokyo background:

http://superbooty.com/mirrorbeach1.jpg
http://superbooty.com/mirrorbeach2.jpg
http://superbooty.com/mirrorbeach3.jpg

any help would be most appreciated - thanks!


Return to posts index

stevec319
Re: simple (not for me) mask problem
on Apr 19, 2007 at 8:25:09 pm

Hello,

Apply the mask to the layer that the picture sits in, not the picture its self.

Hope this helps.

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]