FORUMS: list search recent posts

Help me with this motion clip

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt
Help me with this motion clip
by
on Apr 17, 2007 at 12:52:04 am

Hi Everyone! I am working on a motion 2 project using one of the templates that comes with the program. I have a MBP 2.16 2gigs ram. I end up rendering a video and it leaves these frames with green lines in it. i have no idea what causes this, and i was hoping someone here could help me with it. here is the clip i am talking about here. http://www.masher500.com/BFT1.mov Thanks for any ideas to solve this problem.


Return to posts index

Matt
Re: Help me with this motion clip
by
on Apr 17, 2007 at 2:46:29 pm

Can anyone help??


Return to posts index

Matt
Re: Help me with this motion clip
by
on Apr 18, 2007 at 2:28:04 pm

please someone help me am i asking a dumb question?? I am just so proplexed why these green lines are on this video. thanks


Return to posts index


John Czerwinski
Re: Help me with this motion clip
on Apr 18, 2007 at 9:43:34 pm

Hi Matt,

I'm sure you have render this file out a couple of times. Does the green flicker show up in the same spot? If it does, maybe try hiding one layer and rendering it out. Repeat, hiding different layers. Maybe you have a corrupt file.

If you are using FCP, does your settings match?

Good luck,

John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]