FORUMS: list search recent posts

Here is how you open 2.1 projects with 2.0.1

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scot Walker
Here is how you open 2.1 projects with 2.0.1
on Mar 29, 2007 at 1:27:28 pm

Hello, everyone.

I recently received a freelance project where I needed to work with Motion 2.1 projects on my PPC G5 with Motion 2.0.1. The problem is Motion 2.0.1 won't open 2.1 project files. You get a message about the project being created with a newer version of Motion.

I called Apple and they said I needed to upgrade to 2.1. This costs $699 for Final Cut Studio 5.1 since Apple doesn't sell their pro applications individually. I couldn't believe that I was being forced to pay $699 for a dot upgrade to run the same exact software on the same exact hardware (PPC G5).

So a very nice Peter Wiggins told me on Apple's forum that you can edit the 2.1 project file in TextEdit to make it open in 2.0.1. He was right. You simply open the 2.1 project in TextEdit and edit the third line about the version from "2.1" to "2.0.1" and it works! Phew!

I'm guessing there are some studios out there with Intel Macs and PPC Macs who may find this useful. Maybe Apple will put up a tech note about this issue soon.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]