FORUMS: list search recent posts

Shaky renders from Motion

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rob3cats
Shaky renders from Motion
on Feb 17, 2007 at 3:13:47 pm

I have a first generation G5 dual processor 2 GHz with 1.5 Gb RAM, and a Radeon 9600 Pro
I have been having difficulties rendering a 1 minute scroll with Compressor.
I'm sending it from Motion with a 10 bit uncompressed NTSC setting.
It has a "scroll up" behavior" and a very small vertical motion blur applied to it.
When rendered the background movie for the scroll appears shaky.
Any ideas?

another one:

Does anybody know what is the best graphic card option for a first generation G5 dual processor 2 GHz ?




Return to posts index

grafxflow
Re: Shaky renders from Motion
on Feb 18, 2007 at 12:41:31 am

Hi,

Are you re-rendering it back in motion with the background or something like final cut? If in final cut your sequence setting may be different than the 10mb NTSC.

As for graphics cards the 'Radeon


Return to posts index

specialcase
Re: Shaky renders from Motion
on Feb 18, 2007 at 1:47:30 am

Heya,

When you say "shaky", what exactly do you mean? Like up/down jitter caused by field-order issues, or is the background jumping around?


Return to posts index


rob3cats
Re: Shaky renders from Motion
on Feb 18, 2007 at 3:52:36 pm


Well, it was a horizontal jitter of the background.
But as strange as it is, I rendered the same thing again without changing any settings and it came out all right.
Lets leave it for the statistics.

Thank you guys !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]