FORUMS: list search recent posts

psd file problem - where did my alpha channel go?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris@Horizon
psd file problem - where did my alpha channel go?
on Jan 16, 2007 at 6:45:03 pm

I've a 2d graphic logo 720x486 saved as a photoshop psd file with a transparent background. I can load it into a FCP timeline and everything appears as it should, however when I import it into motion or livetype, it appears with a white background, the alpha channel is gone. Any ideas why it's there on the fcp timeline but absent in motion and livetype? Thanks!



Return to posts index

specialcase
Re: psd file problem - where did my alpha channel go?
on Jan 17, 2007 at 6:29:37 am

Heya,

The alpha channel is still intact: Motion (and maybe LiveType) probably just aren't guessing the proper interpretation. Once you've imported the PSD file into your project, select it and press Shift+F. This will show you the Media tab (in the Inspector) for that particular piece of media. From the Alpha Type popup menu, pick "Premultiplied-White". Photoshop premultiplies alpha with white (which is weird, as most apps premult with black), so this should take care of your problem.

Good luck with your project!


Return to posts index

Chris@Horizon
Re: psd file problem - where did my alpha channel go?
on Jan 18, 2007 at 4:06:30 pm

Yes - Thank-you, that did it in Motion.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]