FORUMS: list search recent posts

Where did my glow go?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Nemetchek
Where did my glow go?
on Dec 1, 2006 at 11:12:12 pm

I don't usually add glow to elements in Motion, but there I go trying something new.

The problem is that it looks great in Motion but when I export a movie (animation, millions+) and render it in the FCP timeline (DVCPRO HD), the glow is almost completely gone.

Did I mention the deadline is next week?

AARRRGGG.


Thanks for you help!


Return to posts index

Ryan Leimbach
Re: Where did my glow go?
on Dec 2, 2006 at 2:19:55 am

Make sure your Motion project in the Final Cut Timeline has the Alpha Type set to Black. This should restore the brightness of the glow. I have added the Alpha types to the Timeline Button Bar so if I'm not sure which type to use you can cycle through the buttons to find which looks best.

Ryan


Return to posts index

Ken Nemetchek
Re: Where did my glow go?
on Dec 2, 2006 at 7:36:04 am

Ryan:

That's it!

Thanks very much!


Return to posts index


Jim Kanter
Re: Where did my glow go?
on Dec 5, 2006 at 1:27:01 am

Motion uses premulitplied with black as the default alpha channel interpretation.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

Ken Nemetchek
Re: Where did my glow go?
on Dec 5, 2006 at 8:44:05 pm

Thanks Jim.

Ken



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]