FORUMS: list search recent posts

Motion Playback is Jumpy

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Griffith
Motion Playback is Jumpy
on Sep 12, 2006 at 4:24:47 pm

Hey there,
I seem to have spuradic problems with the playback in motion. Some objects that are put on a motion path seem to jump along it's path as opposed to glide. It usually starts fine while building the project but some how along the workflow it gets jumpy. I have seen this same problem on 2 different machines on different projects. Is this a known issue and if so does anyone know of a fix. I don't mind seeing the jumpiness while I work. However, having it on the final project is not an option for me. Many thanks for any help or direction that could be offered.



"An Unexamined Life Is Not Worth Living" - Socrates


Return to posts index

Noah Kadner
Re: Motion Playback is Jumpy
on Sep 12, 2006 at 4:34:26 pm

Depends on the system's specs and also the type of project. For example HDV on a late model G5 with a slow graphics card is going to be jumpy.


Return to posts index

Jason Griffith
Re: Motion Playback is Jumpy
on Sep 13, 2006 at 3:43:04 pm

Yeah, In that case I would understand. However, We're running a 2.7ghz dual g5 with 4 gigs ram, + 256mb graphics card. It's not so much the playback as it is the file it seems. We take the same project file an see the same results between 3 different systems. All with high specs. I've seen this happen before with objects on a motion path. It's on the finished render. not just the playback. Any ideas?

Thanks,
Jason


Return to posts index


Adolfo Rozenfeld
Re: Motion Playback is Jumpy
on Sep 13, 2006 at 5:44:16 pm

Are the jumps related to the frame rate or, say, to the position of the objects?

Adolfo Rozenfeld
Buenos Aires - Argentina
http://www.adolforozenfeld.com
adolfo(AT)adolforozenfeld.com


Return to posts index

Jason Griffith
Re: Motion Playback is Jumpy
on Sep 13, 2006 at 5:49:29 pm

Doesn't seem to be. It's being put out in SD. I see the jumps in the projects and in the renders. On text and on objects. Only when they are in movement. When it affects a particular object or text. It stays on it, unless I recreate it. I noticed this same problem at my house with a project, and now I'm starting to experience it here at work. This one's got me???


Return to posts index

Adolfo Rozenfeld
Re: Motion Playback is Jumpy
on Sep 14, 2006 at 2:57:14 am

Try checking the fixed resolution checkbox for the Layer that contains the objects.
Sometimes the way objects grow or shrink cause unexpected results, because the layer has to change size to dynamically adapt to the objects inside of it. The whole anchor point/position relationship can be affected.Try turning on fixed resolution for the parent layer and see if that solves your problem.


Adolfo Rozenfeld
Buenos Aires - Argentina
http://www.adolforozenfeld.com
adolfo(AT)adolforozenfeld.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]