FORUMS: list search recent posts

Mucho Pixellation when exporting from Motion - what am I missing???

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kerch Thomas
Mucho Pixellation when exporting from Motion - what am I missing???
on Aug 29, 2006 at 11:19:44 pm

I hope someone can help me out on this, as it's driving me batty and I can't figure out a logical reason for it (although I'm sure there is one).

I'm working on a project that is fast nearing it's due date. I had everything done and it looked beautiful. Ninety percent was done in FCP, but I had to do a graphically intensive short piece with lots of picture-in-picture stuff, and for that one I exported some clips from FCP, imported them into Motion, and created the piece in Motion.

From Motion, I exported the file as a QuickTime movie, full quality NTSC DV settings, added it to my FCP project and then encoded the whole thing onto DVD.

The video files exported from FinalCut look great. But the piece I did in Motion, using the same settings, is full of pixellated and generally nasty looking video.

I can't for the life of me figure out what is going on here. I've tried as "Lossless with Alpha" as well, and same result. If anyone could help me out here, I'd really appreciate it.

Thanks in advance...



Return to posts index

whyisjake
Re: Mucho Pixellation when exporting from Motion - what am I missing???
on Sep 11, 2006 at 4:18:23 pm

When you export, try exporting in 8 or 10 bit uncompressed. It will add the clarity that you so desire. A note is that you need some storage. I had a ten second clip that was 120 mb... So good luck.


Jake Spurlock
AlpinePodcasting.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]