FORUMS: list search recent posts

Motion issues

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob A
Motion issues
on Jul 1, 2006 at 10:15:17 am

Hey, I just got my Final Cut Studio. I've had no problems at all with it until today. I had been working with Motion for a couple days and had no problems at all. Last night I downloaded version 2.1.2 and since then I've had major crashing issues. I uninstalled my copy of Motion and reinstalled it and am still having the problem. It's not even when I'm performing any particular action either, it will just randomly freeze on me. It won't even let me force quit the program. Are there any ideas on why this is happening now, since I had no problems for the first few days?


Return to posts index

Peter Wikoff
Re: Motion issues
on Jul 1, 2006 at 4:37:29 pm

I to have been having problems with motion crashes. I've tracked it down to using my previewing on a NTSC monitor. As long as I don't apple-tab to another application, it seems to be fine. Last night, after a short render, I woke up to find Motion locked-up. The worst part of this problem is that the usual option to send a crash report is unavailable because you have to force-quit to get working again. Anyone have any suggestions on the best way to get feedback to Apple on this? I can replicate it every time, so it must be a bug.


Return to posts index

Noah Kadner
Re: Motion issues
on Jul 1, 2006 at 4:56:23 pm

We can't help much without details about your system- computer specs, os, versions etc.

Noah


Return to posts index


Jacob A
Re: Motion issues
on Jul 1, 2006 at 9:38:00 pm

I'm running it on a Macbook Pro 1.8ghz with 1gb of RAM. It's Motion 2 and I've updated it to v2.1.2.


Return to posts index

Noah Kadner
Re: Motion issues
on Jul 2, 2006 at 2:11:13 am

1.8? What's the video card? Probably not quite up to the task to be honest.

Noah


Return to posts index

Noah Kadner
Re: Motion issues
on Jul 2, 2006 at 2:11:39 am

Also you must be running the Universal version to work with MB Pro.

Noah


Return to posts index


Jacob A
Re: Motion issues
on Jul 2, 2006 at 4:28:20 am

I am running the universal version. I bought Final Cut Studio 5.1, and I have a ATI Radeon X1600 graphics card 128mb. Like I said I wasn't having any problems for the first few days and I was using it quite extensively.


Return to posts index

Jim Kanter
Re: Motion issues
on Jul 2, 2006 at 6:19:18 am

Have you tried trashing the preferences file?

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

Jacob A
Re: Motion issues
on Jul 2, 2006 at 8:08:49 am

Trashing my preference files seems to have worked. Just a questions though, what exactly does trashing those files do to fix the problems I was having?


Return to posts index


Chaos Wrangler
Re: Motion issues
on Jul 2, 2006 at 3:02:26 pm

Often times computers get confused, when you trash the preferences and restart the program, the information that got scrambled is recreated as good as new. No more confusion.

Drew

Chaos is the beginning of everything.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]