FORUMS: list search recent posts

Select tool randomly switches to Pan tool

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Winston Cely
Select tool randomly switches to Pan tool
on Apr 13, 2006 at 6:06:09 pm

This is really bugging the h e double hockey sticks out of me. I'll be working doing any number of different tasks in Motion 2.0.1 and my selction tool (the Black arrow) will randomly, and permantly - until I restart Motion - to the Pan tool (the hand). Obviously this is a pain sincce it keeps me from selecting or moving items in my canvas. Instead the canvas moves all over the screen. Anyone else had this problem? I've repaired permissions, cleared my prefs, reinstalled, etc, but it always comes back. Is this just a bug that I have to deal with, or is there a magic solution. Thanks!

Winston

Winston A. Cely
Editor
Envision Response
Seattle, WA


Return to posts index

Tom Flach
Re: Select tool randomly switches to Pan tool
on Apr 13, 2006 at 11:27:43 pm

I've had the same problem. Have been trying to nail it down to when it happens in terms of something I'm doing, but haven't had any luck so far. You're right, it's really annoying and the only fix is to quit the app.


Return to posts index

Winston Cely
Re: Select tool randomly switches to Pan tool
on Apr 14, 2006 at 8:43:04 pm

Oh well. Hopefully the next update or version will have a fix. At least I'm not crazy!

Winston A. Cely
Editor
Envision Response
Seattle, WA


Return to posts index


Bob
Re: Select tool randomly switches to Pan tool
by
on Apr 17, 2006 at 2:20:58 am

Try hitting the space bar.


Return to posts index

Winston Cely
Re: Select tool randomly switches to Pan tool
on Apr 18, 2006 at 4:03:59 pm

Thanks, I'll try that next time it happens. :)

Winston A. Cely
Editor
Envision Response
Seattle, WA


Return to posts index

Mattyc
Re: Select tool randomly switches to Pan tool
on Apr 18, 2006 at 11:02:12 pm

This usually happens to me if I change something formatting on a text layer. I've figured out that if you just rename two or three of your layer groups it is back to normal. The must be different layers or it won't work. It's wierd but this seems to switch it back to the select tool. It is still a rather annoying quirk.
-mattyc


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]