FORUMS: list search recent posts

Poor Motion Performance with pretty good graphics card??

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
paul nevison
Poor Motion Performance with pretty good graphics card??
on Mar 3, 2006 at 5:42:51 pm

hey there,

recently upgraded the graphics card in one of our DP 2.0 machines to an ATI 800XT. I assumed that this would make motion fly like a big round tomato!! unfortunately I seem to be only getting between 8-9 fps.

any ideas on what i should check to see if something is effecting the performance?

thanks

G5 DP 2.0
2.0G RAM
OS 10.4.4
QT 7.0.4
FCP 5.0.4
BMD Decklink Extreme 5.4.2
PAL Land


Return to posts index

Noah Kadner
Re: Poor Motion Performance with pretty good graphics card??
on Mar 3, 2006 at 6:12:08 pm

On what sort of material? Motion bogs down no matter what once you get to high def stuff or lots of layers, especially with particle effects. 8-9 FPS is not the worst I've heard.

Noah



Return to posts index

paul nevison
Re: Poor Motion Performance with pretty good graphics card??
on Mar 3, 2006 at 6:39:20 pm

just messing about with some photoshop layers...it does seem a bit random...the footage is 8bit SD and DV with photoshop elements....i guess they must really stack their demo's and have secret smoke and mirrors operating when they bandy about HD footage on the apple roadshows!

that's right 57 layers of 720p etc.... send no money now :-)

G5 DP 2.0
2.0G RAM
OS 10.4.4
QT 7.0.4
FCP 5.0.4
BMD Decklink Extreme 5.4.2
PAL Land


Return to posts index


Bob
Re: Poor Motion Performance with pretty good graphics card??
by
on Mar 3, 2006 at 10:46:58 pm

I did the same, and also got poor framerates until I turned OFF video output (in my case, AJA IO). Went from 11 frames/sec to 29.


Return to posts index

specialcase
Re: Poor Motion Performance with pretty good graphics card??
on Mar 4, 2006 at 3:21:31 am

Good pointer, Bob! When video output is turned on, Motion has to read each image back off the GPU (which is a slow process) and then use Quicktime to pipe it out of your capture card, so it really slows things down. Also, try turning off the audio preview (the little speaker button next to Play), as that can also slow down playback.


Return to posts index

Jim Kanter
Re: Poor Motion Performance with pretty good graphics card??
on Mar 4, 2006 at 1:07:47 am

Also check your bit depth settings. 8-bit moves better than 16-bit. Float can be R-E-A-L-L-Y S-L-O-W.

Any other programs running simultaneously?

Hooked into a network?

All these things can slow down Motion as well as external video display and things like particles and replicators.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index


paul nevison
Re: Poor Motion Performance with pretty good graphics card??
on Mar 4, 2006 at 1:08:16 pm

thanks for the pointers guys....i did have external video selected via my decklink extreme card....however i couldnt acutally get it to output to my monitor!

turning it off did help....though i would like to see if that option actually does work with the decklink card....so far it doesnt seem to want to output the canvas.

G5 DP 2.0
2.0G RAM
OS 10.4.4
QT 7.0.4
FCP 5.0.4
BMD Decklink Extreme 5.4.2
PAL Land


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]