FORUMS: list search recent posts

Toolbar Missing

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
yednor
Toolbar Missing
on Feb 7, 2006 at 3:58:37 pm

Motion 2.0.1, new G5 Quad, the toolbar in Motion is missing, all that's there is an empty white rectangle where the toolbar should be. When the mouse hovers over the toolbar the shortcut appears, but nothing happens. I reinstalled and same problem. Any ideas?
thanks,
Rod



Return to posts index

Noah Kadner
Re: Toolbar Missing
on Feb 7, 2006 at 4:31:43 pm

Trash your prefs and install all updates.

noah


Return to posts index

yednor
Re: Toolbar Missing
on Feb 7, 2006 at 5:30:03 pm

I trashed the prefs, no new updates, and now when I try to open a template nothing happens, I click on the template, click load, but it doesn't load. Same problem with other projects. One thing I should have said in the first post, I used the Apple migration utility to move data from the old G5 to the New G5.
thanks,
Rod



Return to posts index


specialcase
Re: Toolbar Missing
on Feb 7, 2006 at 5:30:22 pm

Heya Rod,

If parts of the UI are missing or being drawn incorrectly, you may have a munged or outdated version of ProKit (the UI library for Apple's pro apps).

Try downloading and reinstalling it from here: http://www.apple.com/support/downloads/proapplicationsupport31macosx104.htm...

It can't hurt, and might do the trick.

Good luck!


Return to posts index

yednor
Re: Toolbar Missing
on Feb 7, 2006 at 5:48:47 pm

That did it...
thanks
Rod



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]