FORUMS: list search recent posts

G-5 Quad Question

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Nelson
G-5 Quad Question
on Dec 24, 2005 at 12:36:40 am

Not sure where to post this but just got a quad as a gift (some gift!). Came with FCE, Motion, Soundtrack and a bunch more. Trying to get up to speed asap and have a question about why the monitors dim and screens shrink every so often. They come back when I click on one but haven't learned how to eliminate it yet. Any thoughts?

All input greatly appreciated.





Return to posts index

Noah Kadner
Re: G-5 Quad Question
on Dec 24, 2005 at 6:15:21 am

Check your Energy Saver settings in System preferences. GO HVX! (Just trying to get this thread on topic).

Noah


Return to posts index

Noah Kadner
Re: G-5 Quad Question
on Dec 24, 2005 at 6:16:14 am

Oops- meant Go Motion! Dang these tabbed browsers.

Noah


Return to posts index


Jim Kanter
Re: G-5 Quad Question
on Dec 24, 2005 at 4:31:19 pm

Sounds like you're pressing one of the expose or dashboard keyboard shortcuts.

You can find out what they are by clicking on their icon in the System Preferences item in the blue apple menu.

You should take some time to learn operating system basics before tackling the pro apps.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

John Nelson
Re: G-5 Quad Question
on Dec 24, 2005 at 5:34:24 pm

Hi Jim,

Thanks for taking the time to reply. Sometimes it happens even when I don't press anything, just move the mouse. You're right, I need to study a lot more on the OS as well as the other apps but I didn't find anything in the help menus about this type of thing. The unit came with a 'mighty mouse'. Think that may have a bearing? I'm careful not to press those side buttons since I haven't figured out how to use them yet...

Thanks again and Merry Christmas,

John



Return to posts index

Jim Kanter
Re: G-5 Quad Question
on Dec 24, 2005 at 6:36:20 pm

A new G5 Quad for Christmas. Color us jealous.

I don't like the mighty mouse. Too easy to right-click instead of left click. That might be part of the problem. Check in your system preferences for the mouse button settings and see if one of them is set to open dashboard or expose.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index


John Nelson
Re: G-5 Quad Question
on Dec 24, 2005 at 7:10:41 pm

Hi Jim,

Color me flabbergasted. Wasn't expecting it. Thank goodness for wealthy relatives. Came with two 23" displays, 2gigs of ram, 500gigs hd, the supersized graphics card plus all that software.

Just deactivated the dashboard and expose but it didn't seem to do anything. Sometimes it happens all by itself or sometimes when I click on something. Think I'll find an Apple tech between now and new years? It's starting to get pretty annoying...

Thanks again,

John





Return to posts index

Jim Kanter
Re: G-5 Quad Question
on Dec 24, 2005 at 7:59:56 pm

Good luck.

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

Hanneman
Re: G-5 Quad Question
on Dec 30, 2005 at 9:24:09 pm

If it is an Expose/Dashboard issue, it sounds like you could have hot corners turned on. Open System Preferences and choose Dashboard & Expose (should be in the top row). If any of the menus under Active Screen Corners say "All Windows," "Application Windows," "Desktop," or "Dashboard," that could be your problem (screen saver settings there could be problematic for you, too). I was on a shared workstation with "All Windows" and "Dashboard" set to the two lower screen corners, and it drove me mad every time I tried to drag the timeline.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]