FORUMS: list search recent posts

In regards to Jim Kanter's Question and requesting help from anyone

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mervyn
In regards to Jim Kanter's Question and requesting help from anyone
on Dec 22, 2005 at 2:13:43 am

Last month i posted a SOS mail and didn't get the chance to reply. I sorry about that.

Anyway, Jim Kanter, in regards to your question, the version of motion that i am using is 2.0.1

This email is regarding this post

I have tried to send sequence to motion. But i realise that everytime i send the seq, my clips seems to be on a diff mark in and out. Meaning what i have edited seems to be either freeze frame or wrong clips.

May i know how i can send to motion with exactly what i edited?

Also another prob... Everytime i place glow into a particular clip or layer, the application crashes. What is wrong with it

Please do help me. Really need expert's advice

Please Help.... Thanks


Return to posts index

Jim Kanter
Re: In regards to Jim Kanter's Question and requesting help from anyone
on Dec 22, 2005 at 5:42:14 am

Are you selecting the sequence (in the Browser or the Timeline tab) and sending to Motion or selecting clips in the timeline window and sending to Motion?

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

Mervyn
Re: In regards to Jim Kanter's Question and requesting help from anyone
on Dec 22, 2005 at 7:01:13 am

I am sending from the browser. Right click then send to motion.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]