FORUMS: list search recent posts

video in motion looks low-res

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
beak
video in motion looks low-res
by
on Dec 9, 2005 at 6:31:19 pm

My video is 8bit uncompressed and looks fine in FCP but in my motion project it looks terrible, like it's in some kind of draft mode yet the graphics and backgrounds look great! I don't get it. So I export to an 8bit uncompressed file and still my video, it looka like-a poo poo. I have so much time invested in this project that to do it over in after effects would be a 2x4 to the forehead. I've checked all the settings and preferences I can think of to no avail. Help me, oh motion gurus, for I am worthless and weak. One more thing, The project is modified from a motion template. Don't judge me, it's not that I'm lazy it's just that the template was perfect for this spot. :)

c-ya
Kevin


Return to posts index

Jim Kanter
Re: video in motion looks low-res
on Dec 9, 2005 at 10:25:22 pm

Could it be a mismatch in

Frame size
Compressor
Pixel Aspect Ratio
Scaled size
???

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

klthomas
Re: video in motion looks low-res
on Dec 13, 2005 at 8:25:01 pm

The most often cause is the media is flagged as field based. In the panel with layers, media, audio select media. select the clip, go to the inspector for the media and look at field order. It's probably set to lower (even). Projects default to non-field based and field based footage will look half-res. You can do one of two things. If you want to do a frame-based render set the media's field order flag to none. Or for a field based render leave it alone and under the view button in the top right of the viewer, select fields. In either case go to edit, project properties ender settings and make sure best is selected in antialiasing.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]