FORUMS: list search recent posts

Preview Not Showing - Just Blank Canvas

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
pixelmage
Preview Not Showing - Just Blank Canvas
on Dec 4, 2005 at 9:36:47 am

I'm using Motion 2 (just installed new version of Final Cut Pro Studio) on a Dual 1.8 GHz Mac G5 wih 4GB SDRAM and plenty of harddrive space.

When I open a project or even a pre-existing template, the canvas/stage stays white. Even though the elements show up on the timeline and I can see the guide handles to the objects, the actual object (imported video, images, or text I type) is invisible.

The only way they show up is if I go to -->Mark --> RAM Preview --> All. Then it renders the movie and I can see the outcome. But if I move anything, it all dissapears and the canvas becomes white again... prompting me to render everything again to see what I've done.

Why would that be? Am I just missing something? Why isn't it just compositing on the fly like it's supposed to. Is there a button somewhere I'm not clicking?

Thanks.


Return to posts index

specialcase
Re: Preview Not Showing - Just Blank Canvas
on Dec 4, 2005 at 6:16:56 pm

Heya,

Silly question, but is your Canvas showing you the alpha channel (instead of color)? Press Shift+C to force the view to the color (RGB combined) mode. Does this alleviate the problem?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]