FORUMS: list search recent posts

Ram preview not going all the way

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jared Kirshenbaum
Ram preview not going all the way
on Nov 30, 2005 at 5:05:59 pm

I am having trouble with the ram preview. It is only going about 20 sec into my project that is set for about 20 minutes.

I have the play range set to the begining and the end of the project and still on ram play range or ram preview all. it doesnt matter. It only renders a portion.

can anyone tell me why?

Also. I tried to export it and i stopped the export 1/2 way. I received the quicktime and when i went to look at the portion that was exported, there was no sound. Do I have to wait until the entire project is exported to hear sound?
I hear sound in motion.

Very annoyed
Jared

Thanks
Jared Kirshenabum


Return to posts index

Noah Kadner
Re: Ram preview not going all the way
on Nov 30, 2005 at 6:31:27 pm

Well it's a RAM preview. So once you use up the RAM you have it cannot prevew any further. Add more RAM would be the solution. And you do need to wait until the Export completes if you want to use the output it's creating.

Noah


Return to posts index

Greg Niles
Re: Ram preview not going all the way
on Nov 30, 2005 at 10:36:19 pm

A RAM preview will only render up to the point where it runs out of available RAM, that's why Motion automatically stops when you try to preview your entire project in RAM. However, with a 20 minute project, it's impossible to RAM preview something that long anyway. Let's say you are using a standard NTSC D1 project - each 720 x 486 frame requires roughly 1.4MB of memory (width x height x 4 image channels). 20 minutes is 36,000 frames, which would require 50,400 MB, which means you'd have to have 50 gigs of RAM in your computer to preview your project.

As for the audio, it is calculated at the end of the export and added as a track into the QuickTime move. If the export is interrupted midway you will not get the audio calculated. If you need to export a smaller region with audio, set the global playback in and out points to less than the full duration, then check the "Use Play Range" option in the export panel.

-- Greg


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]