FORUMS: list search recent posts

reconnecting ghosted image sequence?

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mortimer heathcliff
reconnecting ghosted image sequence?
on Nov 26, 2005 at 6:14:33 pm

in FCP, i had loaded a Motion project that had been "reconnected" to FCP, but the graphics themselves weren't all there within the Motion project overlay. so i went into Motion, loaded that project file, and found IT was looking for assets as well...so i reconnected that stuff. most all was successful, except for an image sequence that is supposed to load into a layer of Motion. upon searching for this sequence, i directed it to the right folder, the files were all there, but ghosted - i couldn't select any, so that sequence would not successfully re-connect to the Motion project, and therefore would not show up in FCP either.

anyone know how to reconnect an image sequence that is ghosted? thanks.

thanks for helping out a bonehead,

jtn


Return to posts index

bogiesan
Re: reconnecting ghosted image sequence?
on Nov 26, 2005 at 10:39:26 pm

You may not be able to.
Try importing the asset again and replacing the media in the layer with the asset.

This usually has something to do with the old media or asset begin moved to a different drive.

bogiesan

This is my standard sigfile so do not take it personally: "For crying out loud, read the freakin' manual."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]