FORUMS: list search recent posts

Poor quality integrating with FCP

COW Forums : Apple Motion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Diamond
Poor quality integrating with FCP
on Oct 12, 2005 at 10:06:46 pm

Scaled down layers in Motion do not look clean when brought back into FCP. Very bad aliasing. I've tried changing many settings. What am I missing?

Rick Diamond


Return to posts index

Jim Kanter
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 12:57:11 am

What settings have you tried?

What is the material that is scaled down.

Can you post a before-after frame to show exactly what you mean?

Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

Rick Diamond
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 2:11:51 am

I'm using 8 bit uncompressed footage on a dual 2.7 system with FCP5. In motion, I'm simply scaling it down to about 50% or so. I've had better luck exporting an .mov, but bringing the unrendered footage back into FCP, and rendering there, just isn't clean. It looks like the same scaling issues that FCP 4.5 has. I've tried changing settings in Motion, but without any luck. I thought it might have been a field dominance thing, but all settings are set to lower field first.

Rick


Return to posts index


Rick Diamond
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 2:19:50 am

Jim...from your response, I'm assuming you don't have this issue. So, there must be a setting I'm missing.

Rick


Return to posts index

Jim Kanter
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 12:03:43 pm

Rick,

In FCP5 is your Motion Filter Quality rendering set to BEST? The new algorithms should help out rendering a scale change. Check your sequence settings.



Jim Kanter,
Digital Film Institute
http://www.dfilminst.com


Return to posts index

Rick Diamond
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 1:23:03 pm


I had the Motion settings set to normal. I changed it to best and tried again...No luck. I then did a test comp in FCP, rendered it and the scaling looks good. Then I took the same raw footage, sent it to Motion, did the scaling there and rendered it in FCP. No good. For some reason, the scaling fix in FCP5 has no effect on Motion created comps. Jim...Give this test a shot and see what you think.

Rick


Return to posts index


Rick Diamond
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 2:11:34 pm

Well, I just tried creating an .mov in after effects. Scaling in AE even looks bad in the FCP timeline. What gives?


Return to posts index

Arniepix
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 2:36:57 pm

Are you proofing this on a video monitor?

Arnie

http://www.arniepix.com


Return to posts index

Rick Diamond
Re: Poor quality integrating with FCP
on Oct 13, 2005 at 2:45:44 pm


Yes...It's outputting to a sony reference monitor (CRT) component input via IO LA. I just tried different footage in AE and am OK with the results. Still have the Motion issue though.


Return to posts index


Rick Diamond
Re: Poor quality integrating with FCP: I found it!
on Oct 13, 2005 at 3:19:01 pm


In the upper right hand corner of Motion is the View drop down. Field rendering and motion blur need to be checked. Yeh!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]