FORUMS: list search recent posts

Incompatibility of GenArts Sapphire plug-ins on video 16.9

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danilo Viana
Incompatibility of GenArts Sapphire plug-ins on video 16.9
on Apr 10, 2016 at 7:44:00 pm

First of all sorry for my english I'm using google translator!
Hello I am with the following problem when I apply an effect of GenArts plugins in 16/9 file after it is rendered in 4.3 format, the version of plugins that eue use is GenArts Sapphire 7.01, I will make a video and post a link to understand easier my problem


https://youtu.be/X6Fd3Y-UN9s


Return to posts index

jasmine peterson
Re: Incompatibility of GenArts Sapphire plug-ins on video 16.9
on May 6, 2016 at 2:01:26 pm

I would say many here have a sharpening type of plugin. Topaz DeNoise appears to be very popular, as is Noise Ninja. I recently downloaded a plugin called Topaz Adjust from Topaz Labs, and I am just now playing with it to learn more about it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]