FORUMS: list search recent posts

I uninstalled Sapphire 7 and my Premiere still try to load the .dll file ... I don't get it.

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oma Be
I uninstalled Sapphire 7 and my Premiere still try to load the .dll file ... I don't get it.
on Mar 28, 2015 at 3:17:16 am
Last Edited By Oma Be on Mar 28, 2015 at 3:21:25 am

Hi there.
So I recently Installed Sapphire 7 and upon realizing it has slowed my computer (for reasons I can not explain), I decided to uninstall it for now since the projects I'm working on do not rely on it that much.
Thing is, despite having completely removed it my Adobe Premiere still loads the S_****.aex files in the splash screen and even prompts me at some point the following error :
"Can't open Sapphire DLL c:/Program Files(x86)/GenArts/SapphireAE/lib64/sapphire_ae.dll; The specified module
could not be found. (126). Please reinstall Sapphire Plug-ins"

I really don't understand why it still prompts despite having uninstalled it.
I initially thought that perhaps my uninstalling wasn't complete before a system restart, which I did afterwards but I'm still left with the same issue.



Let me know what you think.
thanks :)


Return to posts index

Gary Oberbrunner
Re: I uninstalled Sapphire 7 and my Premiere still try to load the .dll file ... I don't get it.
on Mar 30, 2015 at 12:28:26 pm

Hi Oma Be; you probably ended up with an extra copy of the plug-ins somehow, maybe in the Premiere directory. Just search your hard drive for S_*.aex and delete all of them and you should be OK.

-- Gary


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]