FORUMS: list search recent posts

Final Cut Pro Plug-In Compatibility

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jessica Muth
Final Cut Pro Plug-In Compatibility
on Oct 11, 2012 at 1:39:28 pm

Does anyone know if a Sapphire Plug-In package that was purchased around January 2012 for Final Cut would be compatible when upgrading the OSX to 10.7 or later? I believe the version of Sapphire available around that time may have been 6.0.1, but my client isn't sure.

Will my client need to upgrade the plug-in when updating the OSX? Or will their current version work?

Thanks!

Jessica Muth
jmuth01@gmail.com


Return to posts index

Jessica Muth
Re: Final Cut Pro Plug-In Compatibility
on Oct 11, 2012 at 2:59:30 pm

And I'm going to answer my own question as I got in touch with GenArts directly, and yes, it is compatible with 10.7 or later.

FYI.

Jessica Muth
jmuth01@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]