FORUMS: list search recent posts

Problems promoting Sapphire v1 to Sapphire v3...

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eugene Song
Problems promoting Sapphire v1 to Sapphire v3...
on Jan 5, 2011 at 7:14:07 am

Hey Everyone!

The company that I work for recently upgraded the majority of our AVID suites to Media Composer.v5 as well as updating our Sapphire plug-ins suite to v3. (We were previously using MC.v3.5.4 and Sapphire v1 and v2.)

We are currently in the middle of post-production for several shows and have a lot of sequences edited using the old system. We understood that Sapphire v2 plug-ins would smoothly "promote" within the Avid to Sapphire v3. However, we also have Sapphire v1 effects contained in many of our master sequences. The Avid promotes these old Sapp.v1 effects to v3 but when the updated sequence is opened, an error occurs (VideoEffectConsumer -- Unexpected status returned from RenderEffect) that prevents the Sapp.v1 effects from fully rendering, essentially stopping our edit.

Our projects are very effects/graphics heavy and we rely a lot on the Sapphire plug-ins to create clever and creative programming. I did an extensive search on google and various forums and had little luck finding a work-around to our problem. At this point in time, manually going back and re-creating thousands of effects is not feasible.

Hoping that there is a possible work-around or solution to resolve this issue.

Many thanks.

~ eugene.jk.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]