FORUMS: list search recent posts

sapphire multiple copies

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dennis weintaub
sapphire multiple copies
on Nov 19, 2008 at 9:35:58 pm

I am getting the "multiple copies" warning when I open CS4 - but I only have one copy running. No duplicates can be found on my machine. Any ideas why it keeps thinking I have more copies installed when I don't?




Return to posts index

Esther Diepenhorst
Re: sapphire multiple copies
on Nov 26, 2008 at 9:14:45 pm

I have the same problem, I wanted to try this plug in out so I installed it but as soon as I start up After Effects CS3 it starts giving me messages that there's a double of (this and this) plugin and it says that in order to have AE work properly I will have to delete the older one. however I never installed this plug in before so there can't be a double and I checked as well there isn't one either. The only other plug in I have is Twitch which shouldn't clash with this one to begin with. I ended up uninstalling the plug in cause I got sick and tired of clicking on OK for 30 screens before starting AEF. I would like an answer to this as well =<



Return to posts index

todd prives
Re: sapphire multiple copies
on Dec 1, 2008 at 4:33:07 am


Try uninstalling Sapphire:

On Windows: go to Start->Control Panel->Add or Remove Programs. Find 'GenArts Sapphire Plug-ins' in the list, and press the Change/Remove button.

On Mac: go to the /Applications/GenArtsSapphireAE folder and double click on Uninstall Sapphire.

Then do a search of your hard drive for any additional files with "genarts" or "sapphire" in them and delete these.

You should then re-install the software and things should run ok



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]