FORUMS: list search recent posts

How far will version 1.071 get me?

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fab Capelier
How far will version 1.071 get me?
on Oct 5, 2008 at 6:21:19 am

We use Premiere 1.5 and Sapphire 1.071. We are about to upgrade to Premiere CS4. Will Sapphire 1.071 work with CS4? If not, what versions of Premiere is 1.071 compatible with? Finally, is it possible to upgrade Sapphire without having to buy new full version? Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]