FORUMS: list search recent posts

Sapphire transitions

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
allcaps99
Sapphire transitions
on Apr 12, 2007 at 3:11:11 pm

Hi...

Just a quick question. When I apply a sapphire transition, it drops on as a default 30 frame transition. That's fine, but if I need to shorten it to something other than 30 frames (15 for example), the transition shortens to 15 frames, but seems to only cut the transition in half... going from 0 to 15 frames, instead of transitioning from 0 to 7 frames and then down to 15. Does that make sense?

Every time I apply a custom transition, I need to go in and manually adjust key frames to get the transition to work. What am I missing?

Thanks in advance!

AT

Allan Thrush
Editor
Zoom Communications


Return to posts index

GaryO
Re: Sapphire transitions
on Apr 13, 2007 at 2:02:56 pm

I assume you're using Sapphire2 for AVX2 on an Avid. This is actually an Avid bug; the auto keyframes for the transition are not elastic like normal keyframes. To fix it, before you change the transition duration go to the effect editor, right click on the Wipe Amount or Dissolve Amount keyframe graph, and click Elastic. Then the keyframes will auto-adjust with the transition length.

This is actually listed on our Avid FAQ page at http://www.genarts.com/sapphire-avx-support.html#transitions. There's some other useful stuff there too.

Hope that helps!

-- Gary


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]