FORUMS: list search recent posts

Sapphire2 Compatability?

COW Forums : Genarts Sapphire

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jwinston
Sapphire2 Compatability?
on Jan 11, 2007 at 1:19:36 am

Does anyone have any experience with this situation?

If my facility adds Sapphire2 to one of the Avid/DS, will it recognize Sapphire version 1 effects? We deal with many clients working on Media Composers and most likely with Sapphire version 1 plug-ins.

Most of concern would be the effects that are common to both packages - Glow, Film Grain, Rays.

Thanks,
jwinston



Return to posts index

GaryO
Re: Sapphire2 Compatibility?
on Jan 11, 2007 at 2:41:01 pm

Hi JWinston. I'm Gary Oberbrunner from GenArts.

Sapphire 1 and 2 can coexist on your DS. If you have a Sapphire2 serial number, we will send you on request a v1 license so you can import and render sequences with v1 plug-ins in them. Unfortunately there is no automatic conform from v1 to v2; we had to make a bunch of changes in v2 to add new functionality (such as multiple-input effects, and effects that work automatically with titles on non-DS Avids) and new effects, and Avid doesn't provide a way to do the mapping automatically.


-- Gary


Return to posts index

nikhil
Re: Sapphire2 Compatibility?
on Jan 24, 2007 at 9:41:45 am

hi

I have windows based sapphire floating licence for shake (mac) but my licence server on windows is there any utility to run this licence to acceses my sapphire plugins on mac is it possible to server on win2k3 server

nikhil


Return to posts index


GaryO
Re: Sapphire2 Compatibility?
on Jan 24, 2007 at 5:03:16 pm

Hi Nikhil. Please email support@genarts.com and we'll help you out.
-- Gary


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]