FORUMS: list search recent posts

Smoke not removing media from drive after deleting from software

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny Brown
Smoke not removing media from drive after deleting from software
on May 16, 2014 at 9:26:52 am

Hi, I hope you can help.

My Smoke on Mac is not removing media/files from my Promise Pegasus Thunderbolt drive after I delete them from the Smoke. This is obviously causing the drive to become fairly full.

I've seen this happen before at a previous company and the issue was resolved successfully by a support specialist so I'm hoping this is also fixable.

I'm posting this on here as I've been unable to get a reply from Autodesk since I logged my ticket yesterday.

I have done the obvious like running vic from the Terminal but it still does not remove anything. The Autodesk Media Storage folder is now almost 6.4TB even though all my projects are only linked media to files in a separate folder on the Thunderbolt. I would expect (and I've been using Smoke this way for over 5 years) to be using no more than 500GB for all current projects

Also, I was also looking at the Volume Statistics and noticed that there is a lot of files being seen that are from Workspace/_Export......

I'm running Smoke 2013 ext 1 on an iMac 10.8.5.

Thanks in advance.

Danny Brown

iMac Processor 3.5 GHz Intel Core i7
Memory 32 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GTX 775M 2048 MB
Software OS X 10.8.5 (12F45)


Return to posts index

Brian Mulligan
Re: Smoke not removing media from drive after deleting from software
on May 16, 2014 at 1:58:09 pm

If you navigate to /usr/discreet/clip/stonefs7///....
You should see an _Exports folder for the projects you mentioned. These should be deleted automatically after the export completes, so it is possible that some of your exports failed and are incomplete.

You can delete these .clib libraries and rerun VIC.

Also you can run VIC with vic -v stonefs7 -f

Which should free up the frames.

Also are you getting any messaged about LOCKS when your run VIC or Lazy Integrity check?

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]