FORUMS: list search recent posts

audio export

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick McAneeley
audio export
on Apr 2, 2014 at 6:55:02 pm

Because we could not get AAF export for ProTools to work, we decided to export the separate audio tracks out of Smoke for the audio editor to work with. To do this, we chose the sequence, selected export, and chose the audio file option. For some reason Smoke decided it needed to render all the video clips in the 10 minute sequence, which took about 20 minutes. We didn't want to interrupt this process, so we just let it happen for the first track. For the 2nd audio track export, it did the same thing, with a 20 minute estimated time to complete the renders. At this point I stopped the process, and "voila" the audio file was instantly exported to the location specified. The same process had to be repeated for the remaining audio tracks, each time Smoke wanted to render video effects, and this has to be stopped in order to get the audio files we needed. This does not seem to be normal, so I am open to suggestions to how to make this work properly.


Return to posts index

Robert Adam
Re: audio export
on Apr 2, 2014 at 11:06:08 pm

Hi Patrick.

I was able to reproduce this behavior in Smoke 2013 x1 and in Flame 2014 SP2 (the latest released) as well. Looks like it's either a bug or by design.

I'll log it to ensure it gets addressed in an upcoming version.

Best regards,
Robert.

Autodesk Flame and Smoke Support
http://www.facebook.com/AutodeskFlame
http://www.facebook.com/AutodeskSmoke


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]