FORUMS: list search recent posts

Smoke always reads audio at 29.97

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Spivack
Smoke always reads audio at 29.97
on Mar 13, 2014 at 10:01:18 pm

It's odd. Every time Smoke says audio is 29.97. And the worst part is, unlike image sequences, there's no way to override this setting upon import. Normally it's not a problem since I can manipulate it in the sequence, but in this circumstance, I'm trying to reconnect it. So to confirm it sees it at the wrong fps, in conform I have "frame rate" selected and indeed it won't connect. Remove it and it will, but now all the audio is off a bit. Any ideas?
Thanks,
Josh


Return to posts index

Grant Kay
Re: Smoke always reads audio at 29.97
on Mar 13, 2014 at 10:13:22 pm

HI Josh,

There is no specific frame rate associated with audio unless it has accompanying timecode in certain formats.

Because of that, the frame rate assigned to the audio is normally based on the projects frame rate.

You should be able to change the frame rate after importing the file using the REFORMAT tool. Just select to the Change the Timecode and Timecode mode. You can than set it to any frame rate you want. The change is just metadata so its instantaneous and no rendering required.

Hope this helps.

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

Josh Spivack
Re: Smoke always reads audio at 29.97
on Mar 13, 2014 at 10:32:51 pm

Thanks Grant. But what if I need to relink a variety of different audio clips? Normally, when it's just one, I do exactly as you've said, and it's no big deal. But for a ton of different clips with various ins and outs (all coming from this one clip, to make things a little simpler), what would you suggest? I don't think I can "set search location" in conform to a library, can I? I have not cached the media but I could.


Return to posts index


Brian Mulligan
Re: Smoke always reads audio at 29.97
on Mar 14, 2014 at 1:48:24 am

You can set search locations to a library.. just right click while in Conform tab.

Brian Mulligan
Senior Editor - Autodesk Smoke
WTHR-TV Indianapolis,IN, USA
Twitter: @bkmeditor


Return to posts index

Grant Kay
Re: Smoke always reads audio at 29.97
on Mar 14, 2014 at 12:07:00 pm

If your conform is coming via XML than you should be linking to the audio files via their filename. The XML should know what files are associated with each segment in the sequence.

If you are doing it via the EDL route than the only option is tape name and timecode as that is the EDL limitation.

Hope this helps.

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

Josh Spivack
Re: Smoke always reads audio at 29.97
on Mar 22, 2014 at 1:40:16 am

I'm surprised I can't get it. I am able to connect but it brings it in at the wrong rate, however there's no time warp being applied that I can then take off. But I know it sees it at the wrong rate because in the conform window "frame rate" can't be selected, plus when you choose the clip data.
I didn't see how to do what Brian had suggested, which is to manually connect to a library. No such right click was available to me, from what I saw.
It seems the solution is to use the handles on each offline clip to just splice it up again myself.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]