FORUMS: list search recent posts

Audio and Video won't link from FCPX

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Burrell
Audio and Video won't link from FCPX
on Sep 3, 2013 at 10:50:49 am

I have a project that was shot with the Blackmagic Cinema Camera, and I rough edited in FCP X. I exported the XML file and imported it into Smoke. Everything imported in the right place, but the audio and video aren't linked. The audio was recorded straight into the camera, so it is the actual audio that goes with the video track.

Also, in the media library where it brought the sources in, it brought the audio and video in separately, so when I reveal the source media, it's separate as well.

Is there a way to link the audio so that as I make minor edits, it's not throwing all of the audio and video out of sync? Or is there a different way to import it so that it doesn't bring in audio and video separately?


Return to posts index

Grant Kay
Re: Audio and Video won't link from FCPX
on Sep 3, 2013 at 3:58:04 pm

Hi Daniel,

I dont think this is a bug. This is the way it is designed when conforming.

If the sources were imported directly into Smoke and not via XML they audio/video would be linked.

However, if you wish to link video and audio sources, select the segments in the sequence and press COMMAND+L to link the selected video and audio segments.

Hope this helps!

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]