FORUMS: list search recent posts

white frames when I make a render

COW Forums : Autodesk Smoke

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Arribas
white frames when I make a render
on Aug 27, 2013 at 4:05:17 pm

Hi everybody!

I have a big problem with the renders. In some projects, when I make render, big white frames appears inside. At the beginning I was thinking just was the gmask. Erase every mask. But the white frames continuous there. Sometimes with antialiasing the frames disappears, or make it more transparent. Other times, when disconnect some layer the white frames go out, but after returns.

I don't know what more thinks I can do. Any suggestion? We are ending a big film, and we are some afraid.

Thanks a lot


Return to posts index

Grant Kay
Re: white frames when I make a render
on Aug 28, 2013 at 8:05:12 pm

Hi,

This potentially sounds like a graphics card issue.

What is the system configuration?

You can also ensure that any hardware anti-aliasing via GPU is turned off in case it is being used. Lesser powerful graphics cards can show inconsistent behaviour.

Regards
Grant

Check out the Smoke Learning Channel

Youtube - http://www.youtube.com/smokehowtos
or search for the Smoke Learning Channel on iTunes
Follow me on twitter @discreetuk


Return to posts index

Juan Arribas
Re: white frames when I make a render
on Aug 30, 2013 at 12:23:34 am

Thanks for your help.
The system configuración is:
Procesador 2 x 2,93 Ghz 6- Intel core xeon
64 gb 1066 mhz ddr3
Nvidia quadro Fx 4800 1536 mb
Lion 10.7.5.

Regards,
Juan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]